Inkscape development dependencies on Fedora 12

Just FYI, if you’re wanting to compile Inkscape from source, you’ll need (at least) the following dependency RPMs on Fedora 12:

  • gc-devel
  • glib-devel
  • gtk+-devel
  • gsl-devel
  • libxml
  • libxml-devel
  • poppler-devel
  • poppler-glib-devel
  • libsigc++20-devel
  • glibmm24-devel
  • cairomm-devel
  • pangomm-devel
  • gtkmm24-devel
  • ghostscript
  • ghostscript-devel
  • jasper-devel
  • ImageMagick-devel
  • ImageMagick-c++-devel
  • libwpd-devel
  • libwpg-devel

Hospital visitation for gays

Mid-February I posted about about my concerns regarding hospital visitation rights for Benjamin and I should something occur. Obama must have read my blog post, because yesterday, only 2 months later, he instructed his health secretary to make it happen. The new rules will only apply to hospitals that participate in Medicare or Medicaid which is most of them according to the NY Times. I suppose any hospital who decides they don’t want to comply can just stop participating in those programs (and good riddance if they close because of it).

My family sincerely thanks you Mr. President.